Sammelthread Nähmaschinenpflege - Ölen & Co.

Für Fragen und Tipps zu Näh-Themen: Schnitte, Stoffe, Nähmaschinen, Arbeitsweisen, etc.

Moderatoren: Boobs&Braces, dryad, Kuhfladen

Benutzeravatar
Jinx_HH
**
**
Beiträge: 378
Registriert: 7. Jan 2018, 01:43
Postleitzahl: 20253
Land: Deutschland
Wohnort: Hamburg
Kontaktdaten:

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Jinx_HH »

Singer ist generell heute ein bisschen problematisch. Früher waren Maschinen dieses Herstellers das Nonplusultra, und diesen Ruf haben sie heute noch - zu Unrecht. Singer hat vor einigen Jahren beschlossen, den Namen gegen LIzenzgebühr zu verkaufen, sodass sich unter dem Label aller möglicher China- und sonstiger Trash unter der Bezeichnung "Singer" findet. Man kann da Glück haben und eine vernünftige Maschine kriegen, aber oft eben auch nicht.

Ob es sich lohnt, die zu einem Mechaniker zu bringen, kann ich leider nicht sagen.
Benutzeravatar
kandee
***
***
Beiträge: 1046
Registriert: 6. Jun 2008, 09:17
Land: Deutschland
Wohnort: Frankenland

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von kandee »

Ich brauch mal eure Hilfe.
Ich hab seit ein paar Monaten eine W6 Nähmaschine und trotz Pflege und Ölen macht sie Zicken beim neuen Aufspulen von Unterfäden...
Ich fädle alles korrekt ein und der Stift auf dem die Kapsel steckt dreht sich auch eine Weile. Aber plötzlich stoppt er immer wieder und es geht nix mehr... ich hab keine Ahnung, was ich da tun kann. Tips anyone...?
Wir lieben die Menschen, die frisch heraus sagen, was sie denken - falls sie das gleiche denken wie wir.
(Mark Twain)
Benutzeravatar
Angi
**
**
Beiträge: 648
Registriert: 25. Aug 2007, 22:21

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Angi »

Hallo, ich suche hier grade Hilfe, nachdem mir mein Nähmaschinenhandbuch keine Hilfe war und auch eine Googlesuche war auch nicht hilfreich.

Weiß jemand von euch, wie ich bei einer Nähmaschine mit drop in Spule (Berina Bernette 82e) die Unterfadenspannung reguliere?
Meine Oberfadenspannung ist schon auf 0 und laut Stichbild müsste ich sie immer noch nicht passend/ deutlich zu stark (Auf der Unterseite bilden sich teilweise starke Schlaufen). Anders als bei einer Nähmaschine mit herausnehmbarer Spule lann ich aber bei der Maschine nicht die Unterfadenspannung einfach über die Spule regulieren. In der Anleitung steht leider gar nichts zur Unterfadenspannung.
Ich nutze Güttermann Baumwollgarn, also kein Billiggarn.
Weiß da jemand weiter?
How peaceful life would be without love, Adso. How safe, how tranquil... and how dull.
Benutzeravatar
Coke
***
***
Beiträge: 882
Registriert: 7. Apr 2008, 17:34
Postleitzahl: 65817
Land: Deutschland
Wohnort: Eppstein

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Coke »

Vielleicht kann mir hier jemand helfen.

Ich habe eine Brother Innovis 1250. Seit kurzem zickt der Heftstich und auch der normale Steppstich bei großer Stichlänge rum. Es klappert ganz ungesund. Wenn ich allerdings den Untertransport versenke, hört das Geräusch auf, aber der Stoff wird natürlich nicht mehr transportiert.
Die Unterfadenspulenhalterung habe ich schon sauber gemacht. Das war's also nicht. Hat vielleicht jemand von euch eine Idee was es noch sein könnte? Oder doch gleich zum Doc?
Ü ist ein unfreundlicher Buchstabe
Void
Beiträge: 3
Registriert: 13. Mär 2013, 13:42
Postleitzahl: 0
Land: Deutschland

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Void »

kandee hat geschrieben: 25. Mär 2019, 17:03 Ich brauch mal eure Hilfe.
Ich hab seit ein paar Monaten eine W6 Nähmaschine und trotz Pflege und Ölen macht sie Zicken beim neuen Aufspulen von Unterfäden...
Ich fädle alles korrekt ein und der Stift auf dem die Kapsel steckt dreht sich auch eine Weile. Aber plötzlich stoppt er immer wieder und es geht nix mehr... ich hab keine Ahnung, was ich da tun kann. Tips anyone...?
Die Stange für das Spülchen hat unter dem Gehäuse ein Rad (meist aus Gummi), das an das Schwungrad der Maschine angeklappt wird und sich somit dreht und die Spule aufwickelt. Du kanst mal versuchen, da wo die Stange im Gehäuse verschwindet, n Tropfen Öl drauf zu tun. Kann sein, dass sich die Stange in der Aufhängung verkantet. Ansonsten müsstest Du das Gehäuse aufmachen, m reinzugucken, was bei diesen Billigdingern von W6 an Wahnsinn grenzt. (Singer und W6 nehmen sich heutzutage nix an "Qualität".)
Angi hat geschrieben: 29. Mär 2019, 12:16 Hallo, ich suche hier grade Hilfe, nachdem mir mein Nähmaschinenhandbuch keine Hilfe war und auch eine Googlesuche war auch nicht hilfreich.

Weiß jemand von euch, wie ich bei einer Nähmaschine mit drop in Spule (Berina Bernette 82e) die Unterfadenspannung reguliere?
Meine Oberfadenspannung ist schon auf 0 und laut Stichbild müsste ich sie immer noch nicht passend/ deutlich zu stark (Auf der Unterseite bilden sich teilweise starke Schlaufen). Anders als bei einer Nähmaschine mit herausnehmbarer Spule lann ich aber bei der Maschine nicht die Unterfadenspannung einfach über die Spule regulieren. In der Anleitung steht leider gar nichts zur Unterfadenspannung.
Ich nutze Güttermann Baumwollgarn, also kein Billiggarn.
Weiß da jemand weiter?
Du kannst die Spulenkapsel doch genau wie bei "normalen" Nähmaschinen auch, rausnehmen. Da gibts auch wieder zwei Schrauben: Die mit Schlitz ist die zum Einstellen der Fadenspannung. Ich würd aber, wenn Du die Kapsel noch nie rausgenommen hast, erstmal nachsehen, ob Du da nicht noch Dreck drin hast, also sauber machen, wieder einsetzen und dann gucken, obs nich so schon wieder geht.
Coke hat geschrieben: 18. Aug 2019, 15:44 Vielleicht kann mir hier jemand helfen.

Ich habe eine Brother Innovis 1250. Seit kurzem zickt der Heftstich und auch der normale Steppstich bei großer Stichlänge rum. Es klappert ganz ungesund. Wenn ich allerdings den Untertransport versenke, hört das Geräusch auf, aber der Stoff wird natürlich nicht mehr transportiert.
Die Unterfadenspulenhalterung habe ich schon sauber gemacht. Das war's also nicht. Hat vielleicht jemand von euch eine Idee was es noch sein könnte? Oder doch gleich zum Doc?
Naja, Du hast das Problem doch fast schon erkannt, wenns aufhört, wenn Du den Transport absenkst. Schraub mal die Stichplatte raus und guck rein. Wahrscheinlich hast Du eh Filz an den Lücken zwischen den Transportzähnchen. Das häufigste Problem für ne kaputte Maschine ist meiner Erfahrung nach eben dieser Filz, der sich als Stoffabrieb ansammelt und irgendwann so viel wird, dass er den Transport mit der Stichplatte verkeilt und damit die komplette Mechanik der Maschine verzieht.
Ansonsten: wenn was klappert, heisst das oft, dass irgendeine Stelle nicht geölt ist. Die heutigen Maschinen sind so ziemlich alle mit einer "Langzeitschmiere" ausgestattet, die oft nicht länger hält als die Garantieleistung der Maschine und diese Stellen sind meist kaum zu erreichen, weil die Maschinengehäuseteile geklickt und wie n Puzzle verschraubt sind. Aber wie dem auch sei: Es lohnt sich immer, n Tropfen Öl an jede Stelle der Maschine zu tun, wo Metall auf Metall reibt - also z.B. auch an der Halterung der Nadelstange. Die Scharnier-Köpfe der restlichen Mechanik haben meist ein kleines Loch, damit das Öl von aussen ins Gelenk fliessen kann.
Benutzeravatar
Ginger
Forumaddict
Forumaddict
Beiträge: 4047
Registriert: 9. Feb 2008, 22:45

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Ginger »

Hallo
bevor ich mich jetzt in die Dusche zum schlafen verziehe versuche ich mein Glück mal hier. Mein Equipment hat sich gerade echt gegen mich verschoren.
Erst hat meine Overlock gestreikt. Damit hätte ich leben können die ist schon über 15 Jahr alt, aber die hab ich mit gründlich putzen und ölen wieder super hin bekommen.
Jetzt will meine Husquarna Viking Jade 35 nimmer. Sticken hab ich nicht getestet, aber das Stichbild ist auf der Rückseite unschön, der Faden reisst öfter und gerade beim Zick Zack lässt sie extrem großzügig Stiche aus. Die Zierstich funktionieren komischer weise fast gut. Da fällt nur ab und an ein Stich aus. Klar soll auch nicht sein, aber im Vergleich zum Zick Zack der mehr geradstich ist verwunderlich.
Ich hab schon oben die Spannscheiben kontrolliert, Oberfadenspannung probiert, unterfaden neu aufgespult, unten alles ausgepinselt, den Faden gewechselt, die Nadel getauscht, kein Plan wie oft neu eingefädelt...
Ja, mein Spielzeug wurde im Jan 2018 gekauft. Ich bin mir nicht sicher ob ich nur 2 oder 5 Jahre Garantie hab. Ich ruf am Montag oder Dienstag mal bein Händler an. Kommt drauf an wie ich dazu komme.
Hat noch jemand nen Tip was ich probieren könnte?
Einfach mal zerlegen wie bei meiner alten Brother oder der Ovi ist keine Option. Die 2 Alten Maschinchen hab ich zwar wieder zum laufen bekommen, hätte aufgrund von ich weiss eigentlich nicht was ich da tue auch nach hinten los gehen können.

Freue mich über jeden Tip.
Ginger
Der Kleine Tod:" Ich bin die Spitze jeglichen Empfindens, gleich ob angenehm oder niederschmetternd. Ich bin nicht das Gefühl selbst! Aber mein Tun kann bewirken, dass vernunftbegabte Sterbliche ihrem Leben einen neuen Sinn geben."
Zoey
Beiträge: 6
Registriert: 14. Jul 2020, 16:04
Postleitzahl: 1
Land: Deutschland

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Zoey »

Ginger hat geschrieben: 30. Aug 2020, 10:53 Hallo
bevor ich mich jetzt in die Dusche zum schlafen verziehe versuche ich mein Glück mal hier. Mein Equipment hat sich gerade echt gegen mich verschoren.
Erst hat meine Overlock gestreikt. Damit hätte ich leben können die ist schon über 15 Jahr alt, aber die hab ich mit gründlich putzen und ölen wieder super hin bekommen.
Jetzt will meine Husquarna Viking Jade 35 nimmer. Sticken hab ich nicht getestet, aber das Stichbild ist auf der Rückseite unschön, der Faden reisst öfter und gerade beim Zick Zack lässt sie extrem großzügig Stiche aus. Die Zierstich funktionieren komischer weise fast gut. Da fällt nur ab und an ein Stich aus. Klar soll auch nicht sein, aber im Vergleich zum Zick Zack der mehr geradstich ist verwunderlich.
Ich hab schon oben die Spannscheiben kontrolliert, Oberfadenspannung probiert, unterfaden neu aufgespult, unten alles ausgepinselt, den Faden gewechselt, die Nadel getauscht, kein Plan wie oft neu eingefädelt...
Ja, mein Spielzeug wurde im Jan 2018 gekauft. Ich bin mir nicht sicher ob ich nur 2 oder 5 Jahre Garantie hab. Ich ruf am Montag oder Dienstag mal bein Händler an. Kommt drauf an wie ich dazu komme.
Hat noch jemand nen Tip was ich probieren könnte?
Einfach mal zerlegen wie bei meiner alten Brother oder der Ovi ist keine Option. Die 2 Alten Maschinchen hab ich zwar wieder zum laufen bekommen, hätte aufgrund von ich weiss eigentlich nicht was ich da tue auch nach hinten los gehen können.

Freue mich über jeden Tip.
Ginger
Hallo Ginger! Das klingt nach einem verzwickten Fall...Möchte dir da auch ungern eine Ferndiagnose machen :( Vielleicht hilft dir der Artikel hier weiter: https://www.hobbylux.de/naehmaschine-re ... ange_haelt

Selbst mir als Profi sind noch so einige Sachen in den Sinn gekommen, woran ich noch nicht gedacht hatte - denke, man wird auch bei seiner eigenen Nähmaschine wie "betriebsblind" ;-) Hoffe du findest bald eine Lösung!
Benutzeravatar
Ginger
Forumaddict
Forumaddict
Beiträge: 4047
Registriert: 9. Feb 2008, 22:45

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Ginger »

Danke für den Link. Ich hab sie am Freitag abgegeben. Die Garantie läuft tatsächlich über 5 Jahre. Glück gehabt. Jetzt muss ich warten, und das wohl lange. Der Händler meinte die Servicestellen seien gerade sehr überlastet, weil gerade jeder seine alte Maschine aus dem Keller gekramt hätte wegen Mundschutz.... Corona nervt langsam echt nur noch....
Der Kleine Tod:" Ich bin die Spitze jeglichen Empfindens, gleich ob angenehm oder niederschmetternd. Ich bin nicht das Gefühl selbst! Aber mein Tun kann bewirken, dass vernunftbegabte Sterbliche ihrem Leben einen neuen Sinn geben."
naehme
Beiträge: 13
Registriert: 9. Sep 2020, 14:30
Postleitzahl: 20253
Land: Deutschland

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von naehme »

Also falls noch Fragen offen sind oder sich jemand noch genauer informieren will, gibt es auf dieser Seite (www.hobbylux.de) die perfekten Ratgeber dafür.
Benutzeravatar
Florence
*
*
Beiträge: 136
Registriert: 21. Apr 2017, 18:15
Postleitzahl: 64
Land: Deutschland
Wohnort: Südhessen

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Florence »

Ich habe eine Pfaff 6152. Das Problem fing damit an dass das Füßchen nur schlecht runterkam wenn ich mit dem Nähen loslegen wollte. Dann musste ich von jetzt auf gleich umziehen und die Maschine stand erstmal ein halbes Jahr im Keller. Jetzt ist dazugekommen dass das Füßchen sich auch nur noch etwa 5 mm heben lässt umd und dann alles blockiert.
Nach dem Öffnen der oberen Abdeckung sehe ich eine vertikale Stange, die sich hebt, wenn ich das Füßchen manuell hebe, dann aber an ein anderes Teil anstößt. Es sieht so aus als sollte sie sich dann in eine Hülse schieben, tut es aber nicht. Irgendwas ist da verklemmt oder verklebt oder so.
Um das Gehäuse komplett zu entfernen fehlen mir hier die richtigen Schraubenzieher, evtl. wenn ich wieder bei meinem Vater bin...
Habt ihr Ideen?

Update: Nähmaschinenöl und eine Nacht vor der Heizung haben geholfen. Danach ging es schwer, aber bewegte sich immerhin. Dann mehr Öl und (vorsichtiges) häufiges Bewegen und jetzt geht es wieder.
Benutzeravatar
Katha_strophe
***
***
Beiträge: 983
Registriert: 16. Sep 2012, 15:21
Land: Deutschland
Wohnort: NRW (OWL)

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Katha_strophe »

Hallo zusammen,
meine Nähmaschine spinnt ein bisschen und ich bin echt ratlos... :confused:
Ich habe eine Pfaff select 3.0. Irgendwie scheint seit ein paar Wochen beim Aufspulen auf eine neue Unterfadenspule die Unterfadenspule beschädigt zu werden. Ich mache sie ganz normal auf dieses "Aufspulvorrichtungsnupsi" drauf, spule den Faden auf und dann bekommt man die Spule nur noch mit Gewalt von dem Nupsi runter. Innerhalb der Spule scheint dann irgendetwas beschädigt zu werden, denn wenn ich es in die Spulenkapsel einsetze, geht das deutlich schwerer und ich bekomme die Spule kaum aus der Spulenkapsel wieder heraus. (Vorher ist sie mir sonst immer fast entgegengefallen.) Nähen kann ich mit der Spule dann auch nicht mehr, weil sie sich dafür viel zu schwer abrollen lässt.
Beschädigungen an der Spule oder dem Aufspulvorrichtungsnupsi kann ich so nicht erkennen. Aber irgendetwas muss da ja sein! :irr:

Hatte das Problem schon mal jemand? :gruebel:
Ich war Käthe*

They always say time changes things,
but actually you have to change them yourself.
-A. Warhol-
Benutzeravatar
OmasNähmaschine
**
**
Beiträge: 296
Registriert: 9. Feb 2011, 12:09
Postleitzahl: 69124
Land: Deutschland

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von OmasNähmaschine »

Hast du ganz sicher die richtigen spulen? Ich hab meiner Pfaff Auch mal eine falsche spule verpasst und diese dann nur noch mit der Zange in mehreren Teilen runtergekommen . Da ist echt wenig Spielraum

Gesendet von meinem SM-A510F mit Tapatalk

Benutzeravatar
Katha_strophe
***
***
Beiträge: 983
Registriert: 16. Sep 2012, 15:21
Land: Deutschland
Wohnort: NRW (OWL)

Re: Sammelthread Nähmaschinenpflege - Ölen & Co.

Beitrag von Katha_strophe »

Ja, die sind ganz sicher richtig. Ich nutze diese Spulen schon seit Jahren und hatte bisher nie Probleme.

Ich habe heute Nachmittag noch ein bisschen rumprobiert. Ich habe dann eine Spule gaaanz langsam aufgespult und die ließ sich ganz einfach lösen und näht auch ganz normal.
Ich hoffe, das war kein Zufall. Ich habe nämlich echt keine Ahnung, was hier das Problem ist... :confused:
Ich war Käthe*

They always say time changes things,
but actually you have to change them yourself.
-A. Warhol-
Antworten